Monday, March 8, 2021

Thursday, January 14, 2021

IC-7300 USB Delay Menu Settings

Hi guys.  

Below You can find interesting info posted on EME reflector by Dave K7RWT. Might be inetersting for WSJT software with IC-7300. 

" Hello MagicEME and PNWVHFS Groups,

There is a menu setting in the ICOM 7300 that can cause a delay of about five seconds between the initiation of audio tones and RF output in WSJT. (This is NOT the milliseconds delay that can be set in the 7300 and/or WSJT-X software. ) I have read of IC-7200 users experiencing this delay when running FT8 with WSJT-X but in my case it only happened with WSJT. Since the 7300 has been around for a number of years it's possible that the RF output delay and how to prevent it is something that most 7300 owners are already aware of but in case there are those who aren't I thought it worth mentioning here.  

The cause of delayed RF output is a menu setting in the IC 7300 called "Inhibit Timer at USB Connection" which is located under "Menu > Set > Connectors > 4/4 > USB SEND/Keying > "Inhibit Timer at USB Connection" (ON or OFF, default ON). 

There is a short note about this setting in the basic 7300 manual shipped with the radio and a more detailed note about it in the full manual available on the ICOM Japan web site (I noticed there is no mention of this menu setting in the ICOM Canada web site version of the full 7300 manual.). The ICOM Japan manual can be found here:

The discussion about this setting is more comprehensive in the full manual than in the basic manual and I have excerpted and partially highlighted the information regarding RF output delay below:

"OFF: Sends the SEND or Keying signal immediately.
•ON: Pauses for a few (in my case five) seconds before sending the signal.
- If you change this setting to “OFF,” first update the transceiver’s USB driver and make sure the SEND or Keying signal will not be unintentionally sent."

I have not updated the transceivers USB driver per the last comment after turning the default "ON" setting to "OFF". The radio works fine and I have not experienced inadvertent keying of the transceiver.

Hopefully this information will be helpful to other (if any) 7300 (and possibly 7200) owners who are experiencing delayed RF output with WSJT and/or WSJT-X. 

73, Dave   K7RWT